Button Labels not showing


I have installed version 4.1.82 but half the icons & button instructions just appear as a square, what do I need to do to get it to show the right info?

When you install it asks if you want to install Segoeui font… you have to choose yes and install the font. Reinstall and choose yes.

I tried again - no option to install the font given

Uninstall it then run the installer. And are you installing 4.1.82?

Yes, I have uninstalled & reinstalled, I show that I have 4 different segoe fonts installed

trying again - still no option to install font

Ive noticed it doesnt always ask you to install the font, i just retry the download and install again and after 1 or 2 more attempts it will ask

tried about 10 times - still no luck !

Uninstall the SegoeUI fonts then try to install samba.,

Not permitted - protected system fonts

Uninstall samba then reinstall as administrator and also try first running it as administratorl

tried that - no change

Anyone got any ideas?

Have I totally baffled everyone with this problem? I still can’t get the buttons to show and have no idea whats wrong.

So you uninstalled SambaPOS rebooted computer… Right click on the downloaded install file and choose run as administrator and install SambaPOS did it ask to install the font?

Yes did all that and no, it doesn’t ever ask to install the font.

Hi All

I’m still getting nowhere with this, anyone out there have any thoughts on how to solve this problem?