Comma in Account Document Transaction

We can’t get the decimal point or comma to work in the accounts screen.
SambaPOS is using Windows settings which is using comma for decimal symbol.
We tried overriding Windows Regional settings in SambaPOS but still no luck.

I fixed that. That will work on next update. Thank you very much.