Database backup module

Hi, Im running Sambapos v4 and I purchased the Database backup module. I have logged into samba market via Sambapos software but I cant see any install or activate button for the module. Can you advise. Thanks

Go to and log into your account then go to your modules and clear license keys then go back to sambaPOS and try to login and activate. Restart SambaPOS software before you attempt this.

Also your computer you run SambaPOS on does it have access to internet?

Hi, thanks for your quick reply.

I’ve tried your instructions but no change, I can’t see an activation button on either my products or modules pages.

Yes my sambapos computer has access to the internet.

did you shutdown SambaPOS then go to the website and do that then restart SambaPOS then login from inside SambaPOS?

Yes, just done it again and still no activation button.

From inside sambapos in the samba market, I can press the clear license keys and pull up purchase details like I can in the main samba market website. I can try to buy the module again from inside too but it says I’ve already purchased it. There’s little difference between the two sites. Is that normal?

Those are the same the one inside samba is just an html viewer. You did shutdown samba clear keys then start samba and go to main menu > market and login there? I’m not talking about the html viewer. In the main menu > market on upper right corner you can log in.

Hi, sorry for the late reply, just got back in.

Ive set up a webpage to show you some screenshots (the forum wont let me upload images as a new user??) Please have a look and see if I’m doing something wrong.


Well one issue with the screenshots is when you press that Samba Market button it should take you to here:

What version of SambaPOS are you running? Are you running 4.1.82?

Er… I’m not sure haha. is there a way to find out? if I am using an old version, will an updated install overwrite my current products/menus?

No you will be fine. All that is stored in database. You should definitely update. To find what version double click the logo in upper left after logging in.

You should be able to upload pictures now I fixed your permission.

Ah thanks for that. And yeah I appear to be running an older version (4.1.11). Ill install a newer version and try again. Ill let you know how I get on

1 Like

Ahh you’re a genius!!! It all works!! Installed the module, activated and now appears in settings. Made my backup.

Thank you soo much for your help!! Really appreciated :smile:

1 Like

The next major version release will be Version 5. We are actively beta testing it now. It adds a LOT of new very cool features.

1 Like

Awesome! looking forward to it!