Download problem


When i try to download SambaPOS 4.1.82 from it shows something like ASCII code. How can i download it as an exe or zip file?

I just registered and tried to find the solution but I couldn’t find it. Sorry if my topic is in wrong place.


Go here and click the download link, i just tried it and it downloads fine

It still didn’t work for me. I guess I have another OS problem. I tried with chrome and IE but still shows ASCII characters.

i use chrome and it works ok, im sure someone else had a similar issue ill try and find the post

Means your web browser isn’t opening the file correctly. Check your virus scanner.

I tried with macbook too and still it isn’t opening the file correctly. It shows like this:

MZPÿÿ¸@º´ Í!¸LÍ!This program must be run under Win32 $7PEL”WZRàþм @€€@Ð À²°ü…

it wont work on Mac its a windows only program

have you run a virus scan

Yes I know. I tried to download on my pc then I tried to download with macbook. Mac users can download windows only programs but they can’t run it :wink:

possible firewall issue?

1 Like

I turned off but still not working. I couldn’t solve it but anyways. Thanks for your help :slight_smile:

Its opening the exe file in the browser instead of downloading. That’s nothing he can do on sambapos side. Maybe research it you might find other people that had same issue.

1 Like

Do you know full path of the .exe file?