Gift and Void report not working

Hello! I have followed the instructions on this link and I also have watched some threads in the forum about gift and void reports. But my report is not working at all, It doesn’t show anything. I haven’t set up my Samba, so my guess is that in my system the “gift” and “void” are not named that way. I have changed the name to other things but it hasn’t worked. Does anyone know what it could be, where could I find the right names?? Thanks a lot!! I really need this…

Your report looks identical to mine.

Have you voided or gifted any products in the current work period?

Yes, I´ve just done it, but nothing shows

As you can see, this is name ¨Cortesía¨ so i´ve changed the name in the report script, still nothing though. So my guess is that the action or rule that makes the gifting possible is named different, although I don´t know where to look. I´ve seen some actions and rules but they´re named as ¨gift¨ so I don’t know what’s going on. As you can see, this is one of the rules

@Memo Found out what was wrong! The rule was set to upgrade the status to ¨Cortesía¨ and I didn´t write the i with out the accent mark.

Glad it all worked out. Have fun!

1 Like