I cannot see the login button for activate the license

So, my software had so many problems, and I cannot fix everything by myself. Then I reset everything, reinstall everything, even database. And now, I am having trouble with licensing. I cannot see the login button in the ‘samba market’, as the photo below. I tried so many times to activate with those button. But, nothing worked. I tried clear the key, change password, reinstall again, delete the licensing file… nothing worked. Pleae help me with this issue. Thank you

Hello @sushi-ro,

Possible reasons for this case;

  • Not having an internet connection
  • Having an antivirus software
  • Windows update needed
  • Internet Explorer update needed

After checking above cases, try again please, if you still encounter the issue feel free to send an email to support@sambapos.com email address.

1 Like

Follow as mr nizam said if you dont have internet connection login button will not show and if you reinstall everything then first clear key from your cp.sambapos.com account then activate

None of them are working…

I just reset my network and now seems like working. Thank you

I had similar issue about a year ago and the issue was my DNS configuration, once I set DNS servers to (Google Public Domain) instead of using what the ISP configured, it worked fine.

1 Like

This problem is always an issue with internet. It will not show if it can’t see the license server.

1 Like