Inventory transaction add issue [5.2.18]

Sambapos thinks I entered data in “Unit Price”

No it’s auto calculating it. Based off how you configured it.

in this case, the automatic calculation worked correctly only “Corona”
total / quantity = unit price

when I entered the quantity and total amount, must calculate the price per unit

Actually lol your right I see it now. Hmm strange it works fine on 5.2.18 what version do you have?

It could be a config mistake. Show how you configured those items.

I have 5.2.18

This is a standard inventory transaction window. What kind of configuration are we talking about?

Try closing and reopening it?

Did you try ordering through warehouse screen? Does it do it there too?

tried, sometimes helps, sometimes not

warehouse screen work correctly, but he is not comfortable, as there data need to be entered line by line.
now transferring stock data to a new database so I wanted to do it quickly.

This topic is just a bug report, at the moment I’m not looking for a solution.

Fair enough I’ll lock it for you.

May be a WPF issue then and not sambapos. Will be hard to tell not much to go on.