Lines on printer template printing on multiple lines

After upgrading to v4.1.36.

I am experiencing multiple lines on printouts instead of one when using the following printer tag:


Can you post your template and a screenshot? So I can try to reproduce issue on my side. Thanks.

Before and after screenshot:

Bar Orders Printer Template:

<L00>Date:{TICKET DATE}    Time:{TIME}    No:{TICKET NO}


<L11>{QUANTITY} {NAME}|*Void*

-- Format for order tags


<J11>{ENTITY NAME:Tables}


@Isaac it seems related with character sizing. Can you try setting font size by using<F00>- tag?

@Emre now I get no lines at all when using <F00>-

OK. Sorry for not testing it because I have no access to a printer atm it but I’ll try to release a fix for next update. I hope to release it today.

1 Like

No problem @emre. There is no urgency. I’ll happily wait.

As a workaround I implemented this:


The only downside is that it creates extra blank lines.


It has just come to my attention that when printing work period report the report name and dates are appearing in a very large font.

It seems the default font size has been increased hence why the lines are also printing bigger.

Hope this helps.