Order tag portions not showing

Guys… I am trying to add Order tags to certain portions, but…

seems like I forgot everything…

Sorry guys…



Just type your portion name there.


Im trying to map order tag group to portion name 2 Eggs but for some reason its not showing up anywhere? Do you know what could be wrong? HMM @emre do we have support for order tag category when mapped to portions. Seems like thats the issue here. After doing some testing it works fine when I remove category tags

Unfortunately that does not work.

You cannot specify the Portion in the Mapping without specifying the Product.

Seems to me this was discussed before - not sure if there was some provision made for dealing with that. I now @gerlandog was trying to do that.

I remember we solved that. @gerlandog’s portion mappings works fine.

If you assign a category you need to be in that category to be able to see the order tags. On your screen shot you’re in “Toppings” category but I guess egg tags are under a different category.

Seems like Toppings category auto selects because you don’t have any tag buttons to display when there is no category.

What’s weird tho is the eggs category is not showing up top like usual.

I removed the categories and it worked just fine.