Please Read this post if you are using Windows Tablets

If you are using tablets with samba pos locally installed and running windows 8.1, please try out the scrolling feature when you have alot of catagories or order tags or even items in the ticket. I am currently having issues with the scrolling on 4 different tablets and want to see if others are experiencing these issues.

1 Like

Hi Ed,
Try to create sub-menus to avoid scrolling.

Can you define sub-menus?
I have seen the submenu column in the edit all categories but never seen a post about what it does/how it uses?
I would really like if it is what I think it is which is 3 tier menu: Catagory --> Submenu --> Products.
Dont worry, had a better look and worked it out.

Hi Ed, look at those items and forum links.

You can add a single product to a menu multiple times.

Edit Menu > Category
Double click on a category.
Right click on left pane and Click Display All Values menu item. That will add hidden (already seleced) items to the list.
Select Corkage Fee, close.
Select Edit Produt Properties. You should see two Corkage Fee items.
Set sub menu configuration.

@Peter_Cijsouw I appreciate your help on finding a different route but my focus is on fixing the scrolling issue. Even if I wanted to avoid scrolling I couldn’t for order tags. I just made this thread to gather some data of how scrolling is performing on everyones windows tablets because I tried 4 new tablets and have issues with them all.

Please lets keep it simply what the thread was made for.

@eddhasaj,

I have tried everything I can to replicate what your saying on both my Windows tablets. Even reinstalled 8.1. I borrowed a friends Dell tablet, Venue 8 Pro (Popular Tablet), I just can’t replicate it scrolling is smooth for me.

The only thing I have ever seen is during network slowdown due to WiFi signal or something else it might hang a little but other than that the scrolling is very smooth and not an issue.

@kendash I posted a video on the original topic from the other day where I just about managed to slightly replicate it but very minimal and was like what you said the other day that it took a moment to decide if it was a click or a drag. Was nothing like the unresponsiveness of @Hasa 's vodep the other day.
http://forum.sambapos.com/t/surface-tablet-screen-scrolling-issue/5653/84?u=jtrtech

1 Like

That’s really odd. Thanks for the effort @kendash

I just installed 2x rdp server on my main machine and remotely connected to samba. Its definitely better but still see the issue.