Points feature not working


#1

Hi,

I installed the database tool and just installed the points tool:

http://forum.sambapos.com/t/tracking-promotions-by-points/860

But it’s not showing the use points button or doing anything really, it’s not even adding points, can someone please help?

Thanks,

Alex


#2

I recommend following that tutorial it tells you exactly what to do. There are more steps than just importing that file. The tutorial shows all steps so it would be good to follow it so you learn how to set things up in SambaPOS. I advise not using import files until you have a good grasp of SambaPOS. You could confuse yourself even more importing a setup and then not knowing what it does or what changes it made.


#3

Thanks, I went through and it appears either the dbase tool or import file are not working correctly, it had not imported half the fields.


#4

That was created quite a long while ago there is a good chance something changed that is causing the import file not to work. There were several releases after that was made dealing specifically with Database Import Tools. Good reason to just follow the tutorial manually.

However those files will not import everything like Entities, Entity fields… you have to make those. The reason being everyone’s system is different not everyone would have same fields, points etc.

The database tools file is good for importing the rules and actions etc to get you a faster start with the config. But it is not a tool that lets you import a file and then it work… you have to finish some configuration manually.

PS. If you follow that tutorial and still have some issues then feel free to ask. Provide screenshots and some good supporting information so we can assist you faster.


#5

I noticed your new to SambaPOS here is some good information for starting with our community.

http://forum.sambapos.com/t/community-guidelines/3397/1