Rookie question - Cant create account

I did the sambacard tutorial, and I couldn’t create an account even though I had admin rights.

I double checked everything, and all seemed to be fine. So I did a fresh database with nothing on it just incase something I added was making it grey out.

I followed the tutorial again, on a fresh samba… and I still am unable to create an account…

I noted that I have mentioned this before, and that rebooting samba worked, but this time it just isn’t working at all.

I could provide screen shots but after following this now for approximately 6 times total and still getting the same result, I feel the screenshots I would be providing will be the same as in the tutorial.

I feel like a right rookie here, but ive gone over this for a couple hours now trying to figure it out with nothing working.


When this question is asked usually it’s that the account name template uses an entity field which has not been filled.
For example believe customer default template is name - number, so button is disabled unless number has a value.

1 Like

yeah ive added values… ill screenshot that

OK, the demonstration shows [Customer Name] yet the default is [Name]

I changed it and it works. Sorry, hopefully my mistake will help someone :slight_smile:


1 Like

im having the same issue please be more specific in how you fix it.

Show your Entity Type setup so we can see the Parameters. He explained it in detail but you may not understand what he meant.