Sambapos getting log out when closing ticket in tablet

Am usning RDP wrapper to connect 3 tablet to a lenovo i3 system. But when I take order and close the ticket for print in kitchen, samba getting log out. Again I have to enter pin for taking the order.
What to do.

Auto logout is a terminal option I think off memory.

Yep it is. Go to
Main Menu>Settings>Terminals

Highlight your terminal, and on the right click edit terminal. Then check if “Auto Logout” is ticked. If it is, untick it, save then test again.

Done, Thanks…na…:heart_eyes::heart_eyes::heart_eyes:

@sam2 Please stop spamming the forum with this question. This is the best way to get no help, I definitely will not waste my time helping someone who does this… You already posted this identical question elsewhere and it has nothing to do with this topic!