Sambapos Server not working


I’m using the Windows 8.1. Currently running the messaging service in this pc, and when I open Sambapos4 in this pc with the correct settings, it appears connected GREEN.

But when I tried on my laptop (Windows 8.1 too) connected in the same wireless lan, it is stating red Message Server not connected. It is using the same setting that allowed my Sambapos program in the server pc to have GREEN but the same settings in my laptop isn’t connecting. I have allowed everything in my firewall on both computer, and still it can’t seem to connect.

Can someone enlighten me please. Thanks.

Disable the firewall on the server.

thanks. i did what you said and it works now. but on my client pc, it didn’t show up the table and setting i have on my server pc. do i need to copy something to my client pc? cheers :slight_smile:

What do you mean by setting? Your client pc is connected to the same database? (Not talking about Message Server)

just the message server.
i’m trying to workout on this windows 8.1 tablet that can let me take order on the fly and sync with my main server which is connected to ticket printer etc.

i have a feeling i’m getting this wrong. lol :-S

Your tablet has to be connected to the same database. Your connection string should point to the same SQL database.

Is there a guide for this? I tried searching and mostly I got is RDP settings. Sorry for the troubles.

Look under tutorials for the SQL Express 2014 guide.