V5.59 License Activation issue



one of my customer frequently get license activation error.

everytime i need to goto market and clear the key.

currently version 59 running .

may i know how to resolve the frequent issue



Update to latest version on sambapos.com download page. Problem should be resolved.



@kendash oops :smile:


well yesterday i wanted to download the latest version too

but the link was giving message of offline.

is it a gurantee that it will resolve the issue


I was having the issue at 2 different locations and it fixed it. So I am assuming yes.


My fix was not t use the latest versions just yet hahaha :stuck_out_tongue:


I have seen this come up so many times. I have observed several things about this and I have tried to reproduce some. Here is what I have learned.

It can be caused by running backups and the loading those backups especially if its a backup that gets migrated to a newer version.

It can happen if you try loading someone elses database.

It can happen with the latest release after install but once you reset keys and reactivate it seems to fix it and not happen again.

It can happen sometimes if you use training mode because that is effectively creating a temp database and then when you end training mode it deletes the temp DB and loads your main one again.

I wish we had a better license process but this is what we work with. I can say with confidence that for me atleast upgrading to latest version then resetting license keys and reactivating seems to have worked fine for me. I also do not load backups from other versions nor do I load backups often unless its a dire need.

My advice is to update to the latest version which is now located in the SambaPOS.com download link it is not listed on the forum anymore.


ok thanks

i didnt know i had to go to main webiste and download from there.

after downloading it shows ver 5.2.3

but i got to see many changes

will update if face any issue