V5 Activation not working

I’ve purchased V5 (So happy to support, finally :slight_smile: ) from the samba market. I then opened SambaPOS v5.1.56, logged into the samba market using the same user ID, and clicked Activate for V5 license. The Activate button provides no response, other than the usual button effects.

I’ve tried several times, and several restarts of the application, but I still have the Badge that says Unregistered Trial. What should I do?

I had a similar issue where I was using a different username than one used to register and pay. Log back in to samba market and check the username.

Hmm… I’ve checked it seems i have just 1 login, however my purchase is not registered when I look at my products, despite a successful transaction to paypal.


I have the same problem, I purchased v5 this morning and then i logged into my account on SambaPos, Activate button is in grey color and on the top still shows Unregistered trial in red.

@emre , do we have to do anything else to activate it? as we followed the instructions from this post without success?


Try this: uninstall license module logout of market account in Sambapos then shutdown Sambapos. Login to samba market and clear license keys. Start Sambapos up login to market then install and activate license.


Thanks kendash, it worked.

Thank you very much :smile:

By the way, clearing license keys, whats the effect? does affect to database data?

Your allowed one license per database clearing keys allows you to move it to a different database.


ok, thank you kendash

How to Clear licence keys. Plz help me

I am facing a problem that i purchase license from sambapos for v5. I register my smbapos. After few days it is asking me to register sambapos.I login to smbamarket but problem is that the Activate button is disable. can anybody help me

@Jesse just explained exactly what to do 2 or 3 posts above

1 Like