Activation & Regsitration Error on v54

nice pic btw kendash howz ur health

Its better. Lupus is a funny disease hard to really know what happens next.

as long as you are taking of yourself and recovering …that matters most

but i have never heard of the term lupus

I see 6 specialists and I am in USA but all of my Doctors except 1 are from India :stuck_out_tongue: All of them are very good too I am thankful for them.

Oddly enough it mostly affects women. 9 of every 10 cases are women. And its fairly rare even at that. So I probably had higher chance of becoming a billionaire.

dont worry i am not from India :smile:

1 Like

Basically my own immune system decided to attack me. It thought I was a disease lol. Lupus can affect any organ and it can resemble hundreds of other diseases and there is no cure. Personally I think its all the genetically modified food the USA likes to eat.

when ur immune is not strong then u r welcoming the disease

No its the opposite. When my immune system is the strongest is when I am the sickest :frowning: Basically my immune system for reasons not truly understood yet, decides to turn on me. It thinks my body is diseased when it isnt and it starts fighting organs in my body.

hmm… well wishes for ur health


no matter how much i try i again get the activation error

this time i have try everything:
update version
uninstall license module
clear license key

but all not working ?

what else can i do

  • logoff in SambaPOS. Exit SambaPOS.
  • clear keys
  • login.

There is no reason not to activate. It should just work.

HMM i thnk i didnt exit n clear key will try again

ok i did everything unistall -> log out -> exit -> clear key -> login -> install

it installed but the activate button was still disable

i restarted repeat the steps but still no use

then i login with a different user then logout still no use

again login with the old user then i manage to see the activate button.

finally got it working

it seemd as cache got cleared maybe ?