Admin Pin numpad - strange characters

Hi to all,
one quick question - setting automation command confirmation to Admin Pin shows this numpad:

Entering the pin using the appropriate buttons does not work; typing it on keyboard works.
+, ě, š… are Czech characters located on the 1, 2, 3… keys but setting “Override regional settings” in Samba has no effect on the numpad.
Thanks in advance,

That’s very odd, that prompt is hard coded so would guess it’s maybe a bug in the language translation.
If you change language to English are the numbers as expected?

I use English as UI Language

In windows? What about Samba?

Czech as windows language, Samba installed in English and using English as UI language. No matter which language in Samba or which windows keyboard I choose it’s always the same. Downloading English for windows right now to give it a try.

It’s probably a bug with using that regional setting.

it probably is a bug as changing windows regional settings and language to English did the trick.


Could you please check this bug? I just checked that in Samba 5.5.0 it is still present.

I switched to Win11, set English everywhere I could (UI language, date&time settings, keyboard etc.) and the numbad is still broken. Very annoying to have to reach to keyboard every time.

Thank you