B2b account showing not found

My b2b accont showing not found. When I tried to login ot shows account not found. What to do?

Try another browser, IE maybe. Had the same problem, changed browser it worked. Or try a different PC if available.

Hi there facing same problem for activation somebody can help ?
I bought a Pos machine installed a samba Pos and activated but there was a problem with machine I formatted and return this machine after I bring one more machine and installed samba Pos 5 and try to activate but cannot activate but cannot be activated please help as ap software is working in trial mode in second machine ???

Go to https://www.sambamarket.com/ login with credentials you used to buy license, CLEAN LISENCE KEY, open samba and try to activate.

Still it showing ma account is not found

Mine works fine. Did you try other browser?

Yea, i tried but still showing same

Umn, are you sure you’re using the correct password/email … if not it’ll show “Account not found”

Send @tayfun a private message with your account details and he can look up the issue for you.

I am using correct user id and password.

@Khaleel_Rasakh I sent an email to you about your problem, please check your email.

1 Like