CANNOT deactivate order tags

@Emre, in v4.1.29 I cannot uncheck or unclick order tags… Am I dooing something wrong?


You probably need to increase your Max Selected Items on your order tags.

You can also use the Remove button.

I did not have any max selected Items in prior versions… let me check… min and max are both in cero, since we dont have a minimum or maximum requirement… Did this field behaviour change in the last update?

It used to work in 4.1.28, since I use it every day, and last week we where working with 4.1.28, this week we installed 4.1.29…



WELL, tried with MAX SELECTED ITEMS, and now it works as it used to work in prior versions.

@Emre, if I set 0 (cero) would that mean that I dont care how many items I select?

THANKS @Isaac for pointing the direction!!!


It was changed in recent updates, You just need to enter a Maximum Number in all your order tags, i.e 10

Do not leave them on zero otherwise you cannot de-activate them by clicking on them again.

I come across the same issue. all I did was added a Prefix list.

Yes this is an issue. I’ll release an updated version shortly.


@Emre hope this wont affect my order tag count feature :slight_smile:

No it won’t. We shouldn’t loose a past feature while implementing new one. This is just a problem with the case where quantity is fixed to 1.

1 Like

It works good again now with 4.1.30