Email WorkPeriod Report and Gmail settings

The export action please.

And you get no errors or messages?
Is the report file generated?

Only this pop up =/, also there is only one report under H:\reportes
I thought there should be more than one cause Ive been ending work period
constantly

No, as I said with static filename it will ovewrite the file. If you want log on exports you need to have a variable name.
Ok, so you are getting an email error.
Check the log file and post it.
Did you enable ‘less secure sending’ in gmail? Unless enabled it would need oauth 2 step type verification like when you setup with email client program which samba doesn’t support. Less secure enables basic auth as in action settings without oauth. I’d guess that is most likely issue but logs will give more detail.

2 Likes

Yes, I enable less secure apps where can I find the log file

I’m sure you already have but double check your password is correct.
Another possibility is the password you have is not strong enough, Gmail may allow a weaker password from within a browser but refuse it from a 3rd party program.
Also check https://security.google.com/settings/security/activity
And see if your samba ip is being blocked.

Another setting you can try is https://g.co/allowaccess

1 Like

finally the email was sent… thank Joe Trice-Rolph and kryptonfactor

Do I need a specific application to open this. csv file?

Ok, I see, your used save report over data export.
Save to file should be .xps file type.

1 Like

thank you ! its working fine now = )