Epson TM U220 font size

if I try to print with the Epson TM U220 I have a problem with the font size!
I try to put {ENTITY NAME: Client} but the size remains small.
has anyone encountered this problem?

Insert <L12> just before {ENTITY NAME: Client}

I tried, but the size is always small

Post your printer template here so we can see.

<L21>{ENTITY NAME:Cliente}
<L12>Consegna: {TICKET TAG:Consegna}

<J10>- {QUANTITY} {NAME}|**Annullare**

-- Format for order tags
<L10>     * {ORDER TAG NAME}

Why <L21> I don’t think thats valid.

Try <L12>

I tried it with both
and also with <L11> but nothing! the character is always small

Did you logout and log back in?

yes! but nothing!
maybe the printer is not compatible.

I tried them all!
the strange thing is that if I set the font from here

the character changes,
how to turn off the printer and power back up, back small.

it says here that does not accept the command

However, in the settings you can decide the size

as you turn the printer settings are reset!
Strange …

Is the whole ticket printed with the same size font ?
Is the printer set in SambaPOS as Ticket printer or HTML printer ?

Interesting. GS! is exactly the command we are using to change font size but it seems TM U220 does not support this command.

Maybe you should give a try to HTML printer.

ticket printer, entire ticket same font!
if i try with html I can decide the size but not in v3 but only v4.

you could not send a command that increases the character the whole ticket?

this strange thing, because the TM U220 is the most used after the T88.
command-esc pos should be the same.

All I could find is that the U220 has 3 defined font sizes. Two are set by dip switch settings, the the larger one is set by an ESC command but I couldn’t find the command.
It is a dot matrix printer, so there will be limitations on printing styles.

OK. That makes sense now. Some commands only works for thermal printers.

which are the dip switches to change?
maybe do a test

@spanky, Google it…