Error message''current problem saved to log file''

#1

Please help me to solve this issue…!!!

#2

Type In the correct database settings

#3

It explains the issue in the error message.
Is this on the Server or a terminal?

If on the server check that SQL is running.

If on the terminal check the network connection, looks like its a wireless connection rather than ethernet - may not have had time to connect to the wireless network before Samba tried to connect.

#4

Check sql server is running in services

#5

It is stand alone sambapos.
I really wonder why it error like that. because before i install never had problem like these.
please give me some idea and guide me to do it.

#6

Your connected to SQL server and it’s saying that it’s not running. Check to be sure SQL server is running.

#7

It mean i have to install Sambapos and then install SQL server??@Jesse

#8

do you have video to fix this issue?

#9

Check why SQL server is not running. You have it installed already.

#10

Sorry @Jesse where can i check whether it running or not?

#11

Go to search and type services then start it and look for SQL Server service.

#12

which button that i can send upload log file to for checking

#13

No need for log file. We already told you what’s wrong. It’s not Sambapos. Your SQL server is not running.

#14

is the SQL Server VSS writer for sambapos?

#15


You can use this document.

2 Likes
#16

Thank you to all , now issue has been solved!!!