[FIXED 4.1.39] SambaPOS tablet problem

Hi,i installed sambapos on my tablet and i cant select any option of manage settings…

Im using hp omni 10 with windows 8.1 and the latest version of sambapos… what can i do?


Hi @mithon

I also experienced this before and forgot to report it as a issue.

As a quick workaround are you able to connect a mouse to do your desired settings until the issue is resolved?

The management options only seem to work by mouse clicks. @emre can we look into this please?

Version 4.1.36

As far as I can remember that was a resolved issue in past versions. Is it latest version?

Yes @emre

It is v4.1.36

OK. Let me investigate that.

Ye only works with mouse… should i install an older version??4.1.32?

No, v4.1.32 has the same problem. Wait for next release.

I’ve updated related libraries for next version (4.1.37). When released please let me know if it works or not. Thanks.


Both my ASUS Win8 Tablet and Dell Inspiron 15R Laptop cannot select categories in Manage with V4.1.37.
I can select items in a category.
The Tablet has worked on previous versions, but the Laptop has not.

Problem still exists in v4.1.37

I’ve requested a multi touch win 8 hardware from our dealer.
I hope I can reproduce issue there.

I also have the same problem with lenovo miix 2 windows 8.1

Same here, in Management, the Categories become highlighted, but do not open the appropriate section.

I run Windows 7 x64 with a Dell Touch monitor which uses optics/cameras in the bezel to detect proximity of an object within the frame.

I’m still waiting an update from devs of that library.
I’ll let you know as soon as we receive an update…

Happy to report as of v4.1.39 this issue has been resolved on my system. It works!