How to change the button size at left side of screen

i am unable to find how to reduce size of the button at left side of the ticket screen

thanks

You cannot do that unfortunately. Not yet atleast.

You can’t change the size of the buttons on the left of the Ticket. Instead you may find it useful to move some of the more common buttons to Display Under Ticket Row 2 instead of Ticket

1 Like

thanks manage to do

If we have Order Line under visibility in mapping , then how do we use the “show under ticket row 2” visibility to show the order line button under ticket row 2?

Mapping is what puts it under ticket row2. if you map to oder line then its not under ticket row 2 its on order line :stuck_out_tongue:

Just make another map and put it in ticket row 2

Order line is not ticket… its when you have item selected.

Have you considered increasing your resolution in the Windows settings?

1 Like

@Isaac it is the highest

@kendash if we add another mapping:
1.order line
2. under ticket row 2

then i get to see two button on left side and under ticket row 2 also

@QMcKay any other suggestion?

I see what you are saying. You want the button under Ticket Row 2 but you only want it showing up if you have an order selected? I am not sure if that is possible. The visibility is driven by states. Order selected I do not believe is a state as far as I can tell.

so any solutions or suggestions?

If you slightly decrease screen zoom and switch to full screen view it will fit on your screen. After decreasing zoom you can increase Category and Menu Button heights for bigger buttons.

emre you mean decrease the windows screen resolution…but i am facing problem when i am selecting order and all my order line selected button cant be viewed especially the default button move, and change price button

so i basically want to decrease the size

@madiha, he means the zoom-level of the SambaPOS display, not Windows resolution.

You can do this on-the-fly using this method:

  • place your mouse pointer over “SambaPOS” title in top-left
  • hold CTRL+SHIFT keys down
  • use the mouse scroll-wheel to zoom in/out.

Also, the zoom level can be specified in Manage > Local Settings > Display

2 Likes

thanku very much @emre and @QMcKay … a big issue has been resolved