Implementation on LAN environment

I would read and post here;

Thanks for the response.
I am not able to see any setting.txt

Does the message not give you the option to change database sting anyway?

it doesn’t give me any such option.
I have uninstalled and restalled but still same error

Uninstal/Reinstall only effects the samba presentation program, the settings are in database which isnt uninstalled excluding the ‘local’ section of database string which is in the settings.txt file…
After you said I tried t find on my machine but cant either, not sure if this has changed from v4… didnt see anything sugesting that. hmmmm.

does it mean it is only from the setting.txt that I can resolve this db issue?

Your using v4 in text demo mode. I gave you three resources to use to resolve your issue in another post where you asked the same thing. Please go back and read those. Your settings file is in a hidden directory so you must allow to see those first.

I followed your instructions and have been able to install the SQL successfully and the SQL compact tool. Now all I need to do is open the application, but I get this data source error meaning it cant open

Grr the sql compact tool is optiional and you dont need it. So edit your connection string. One of the posts you responded to showed where the settings file is. You must enable show hidden folders.

so how should I proceed from here once the SQL is already installed, but still the application is showing the datasource error?

Kindly I will highly appreciate any little help you may offer to resolve this

How do I enable show hidden folders?

I am helping you. I cant be there to do it for you though.

I highly appreciate that

how do I enable hidden folders so that I can edit the string

Im on my phone i wont be able to demonstrate windows features. You can google that to get idea how to show hidden files in windows.

Go to file explorer, press alt to show toolbar, --> Tools --> Folder Options --> View tab --> tick show hidden files and folders

i did that successfully

it was showing CE before it refused to open, that means the db wasnt txt, right?

That means you had it connected to a ce database. It will show SQ once you fix your string