Issue with GoTablet

Hi everyone,

I have odd issue with GoTablet.

Originally I set it up with iPad and it was working fine until the iPad stopped working (owner had it for few years already). So now we got an android one instead and I keep getting an error “There is an uncaught error - Ensure that you are connected to Internet via WiFi and deleted Tablets from your toffice”"

Of course I cleared the keys, cleared the tablets from the toffice & when I type in IP and all the details on the Tablet side - it picked up on the license email but it doesnt show up in the toffice.

And I cant seem to get it working.

Tried firewall, made sure all the ports were open, restarted network, server.

Any ideas?

It doesnt even connect to Demo Menu, comes up with same error.

I think there may be issue with go office. I had trouble registering a kiosk as well. @vehbi maybe you can look at it?

1 Like

@VehbiEmiroglu do you have any info on this?

We waited for the tablet to get fixed and it wont connect either. Different error though.

I went to %programdata% and deleted Message server config file, reinstalled the service and it connected.

1 Like

Thanks. That is a good solution :slight_smile: