Message Server not auto starting even though I click the option in Samba.MessagingServer.exe


#1

Do you guys think McAfee is the culprit?


#2

Possibly, are you sure its not starting? Checked processes in task manager?
What type of user did you run the .exe in, maybe you need to run as admin is a standard user was used?


#3

I checked it in the task manager and sure it is not running.

I will try to run it as as an admin to see what happened. It reasonable to be the issue as I think the Windows user that I logged on for the server machine is for general staff.


#4

Show me that option please. There is no such thing.

Are you talking about the Client? That is a process within SambaPOS - you won’t see it anywhere.


The Messaging Server should be installed as a Service that is set to run Automatically. This will make it a Background Process, and it will show in Services applet as Running.


#5

Look like I am using the wrong software SambaMessagingServer.exe rather than the SambaMessagingServerServiceTool.exe.


#6

Yes, use the Service Tool to install as a Service and never worry about it again.

If you want to change the port later, just run the Tool again.