Metrik updating randomly. Gonzales for today after work period closed

Metrik hasn’t updated all day. Says I took 20 quid or so. We had one of our busiest days this year…

I’m new to metrik, but obviously very handy when I’m on holiday.

Is there anything I should be looking at or I’m missing??

Lol at predictive Gonzales.

No idea what I mean with that but it not correct. :confused:

Please describe the problem clearly.
If you dont see refreshing of numbers may be your SambaPOS machine’s internet connection have a problem.

the till is connected to the internet, I can connect to the till via my laptop, I also have just searched and downloaded onedrive on the till to change my backup location… so no issues there.

The problem simply is… Metrik doesn’t show a true reading.

currently it shows yesterday as taking £33, I took over 10 times that

It shows today as taking £0, which obviously it isn’t.

it worked the first 2 days I installed it, now it just shows wrong readings.

im very much with samba, I understand it and have created a few tutorials, but this metrik looks like its meant to be a simple plug and play sort of software but it just doesn’t work like that unfortunately?

regards

Matt

It works over 1000 places daily. So something wrong with your side i think. Can i connect to your pc ?

sure, a bit later im just away a sec if that’s ok.

What platform do you use to connect?

matt

Give me AnyDesk address please

It did that too me when I accidentally had the old setup running. I uninstalled and only installed sambaconnect and now it’s been flawless.

2 Likes

Thanks kendash, could you elaborate? Metrik is new to me completely.

Cheers buddy

Basically uninstall anything metrik related. Install Sambaconnect. That’s all you need to do. Original metrik used different exe it wont work with old setup.

1 Like

ok cheers, will give it a go! :slight_smile:

Thanks kendash that’s fixed it.

Matt

1 Like