Missing symbol font Seoge

Why my sambapos become this, seoge symbol become missing.
Before my Samba work fine and display symbol seoge.
my OS win 10

i have uninstall sambapos.
i have had to check charmap.exe

Just reinstall samba, when you get to the, click finish and wait a minute, you will get a prompt to install the font.

after reinstall samba with administration, not display prompt to install font.

1 Like

All those shortcuts make my brain hurt!

1 Like

Lol, could do with a tidy up but just never get round to it,

still not solve problem

You have restarted samba right? maybe just check with a computer restart.

i have to tried
uninstall, shutdown and install again.

And your admin user on PC?
Maybe redownload installer to check encase issue with file while downloading.

Be sure you don’t have the font file type associated with notepad to open it.

1 Like

no file. i just download and reinstall but same problem happen.
before i just install convert video to gif application, not change anything

after reinstall all font soege, problem solve. thank you

I am somewhat confused… what did you reinstall? Glad it worked.

because some icon of windows show [] too, so i copy all font soege from windows instalation to my computer.