[New 4.1.78] Mandatory Portion Selection (and a contest for fun)

I think it has to do with your tax templates… how are you calculating taxes?

havent touched it, have none:

Hmm. do you have anything in portions inside the menu? I mean when you click edit properties?

Can you pm me a backup of your database?

You mean this:

Thanks in the future please send these via PM they are a complete backup of everything and could include stuff you may not want public to see. To PM you click on my portrait and click private message.

1 Like

oh true, you said PM, sorry.
i wiped it recently for testing propose, but thanks for the worry

Its working fine for me. Did you try logging out and logging back in?

really? O.O
yea when it crashes i reopened and tried again, same error.

gonna reboot system to see if anything changes.

Your using version 4.1.82?

The crash detail indicates 4.1.82

1 Like

LoL your right I should have looked. All I did was restore your database and made an order I did not change a single thing. It works just fine. I tried all different pizzas. The screenshot of the odd portions… it doesnt show the ticket behind it which is odd. It went to a completely different screen. I am not sure why it would do that.

Rebooted, same thing. Reopened program, but now insted of clicking a portion name i clicked the 00 next to it, and worked O.o:

I have no clue why it is doing that unless your database is corrupted for some reason. If it was corrupted then it would have done it on mine as well… Hmmm @QMcKay any ideas?

1 Like

Did you try reinstalling SambaPOS? Download it again and try reinstalling the new download.

let me try it sec,

no changes, only works if i click the number next to the portion, o.O

lol hmm I really do not know then. It works fine on mine I can not reproduce an error. So now we need to figure out what is different about my system. I am running windows 10 with SQL Server 2014… but that shouldnt matter…

So you set it to Red but its showing as white?

OOOH wait I think its your regional settings. Your prices are not showing after the decimal. Do you have specific regional settings for decimal separator.

Ok makes sense now the extra buttons are the rest of the price… lol

1 Like

I’m using SQL express 2012.
it shows red
oh, should i change it in windows?