No reports to preview

Hi, i am a trail user of sambapos v5 from laos, i dont know why my report is list not appear here, the default database is find seems problem from after i add more menu, currency, payment type etc…
can you please help is very appreciated

Go to settings then program settings and maintenance. Click the generate default reports option.

Still not work after click Create default reports

Double click the sambapos icon in upper left and set it to windowed mode. Show a screenshot of that so we can see if your in text mode or not.

Try reinstalling it.

Still not solve after reinstall
After reinstalling, i still get my previous db - should not be default db is that normal

If i restore to default database it is working find - except the database that i update new menus

Hi any idea for other solutions please ?,PS. i would not like to user default db and add menus again

Perhaps you deleted a reports module or something. What version of Sambapos are you installing? The latest 5.2.22?

When you go to Settings then Reports does it show any there?

Yes, it is 5.2.22 and All reports in setting show there

Lucky me, i just try to remove all current reports and restart sambpos then it works, so strange and so lucky solution