Problem upgrading to V5.7.10 how to go back

I have today tried to upgrade from V5.3 to V5.7.10 with a new server. Upgrade of the server seemed to go OK and the licence was activated as expected but when I tried to add to more terminals they are refusing to connect to the server. I would now like to go back to the original setup until I have time to figure out what is going wrong, but when I restart the original server it is coming up with a licence not found message. How can I move everything back to the original setup and restore the licence to V5.3?

Alternatively, any suggestions as to why I am unable to connect the terminals would be welcome. A ping test indicates everything is connected correctly.

The only thing I can suggest is uninstalling 5.7.10, install 5.3 then restore the 5.3 database.

But before that, it’d be worth checking the Samba logs on the other terminals to see if there’s anything logged on why they can’t connect.

I am trying to install a new server, so I have V5.7.10 on the new machine and V5.3 on the old one. The first thing I did was activate the licence on V5,7.10 which went fine. The new V5.7.10 machine works fine as a stand-alone terminal, but it is not networking with the other two terminals or any of the printers. If I now try to go back to the original machine I get a message no valid licence found.

I have no real wish to go back to V5.3 and would much prefer to understand and resolve why V5.7.10 is not networking correctly. At the moment the system is working as a standalone system with one local printer taking the place of 5 remote printers, so the staff are not best pleased with all the additiobal exercise. If i can get it back to the way it was, that will at least resolve the immediate issue. I will check the logs a bit later and see if there is any more info.

To eliminate potential issues the firewall has been disabled

Honestly i dont understand why you want to return very old version ? 5.7.10 was tested and approved by a lot of users.

I don’t want to go back, I want to understand why the two remote terminals refuse to connect to the server now we have updated to V5.7.10. I have now connected 5 network printers to the server, which suggests there is nothing fundamentally wrong with the network set up, but the two remote terminals have so far defied all efforts to connect although a ping test indicates the connection is viable.

I was not suggesting that there are any problems with v5.7.10, I assume I have done something wrong, but given that the printers and ping seem OK, I am struggling to see what the problem is. Very grateful for any suggestions

Check that you enabled tcpip access to the sql server.

Thanks for the various suggestions. Checking the terminal logs showed the problem was unable to connect to the database which turned out to be a simple typo in the databse name.