Rdp between 2 pcs with cross over cable

I do not know if the right section.
someone has managed or tried to make remote desktop between 2 pcs connected with crossover cable?

I believe most network cards now days are auto detecting and dont actually require the old school crossover cables but either way…
It should be pretty easy but you would need to set manual IP addresses on each say and then put the other machines IP in the rdp connection.

Surely you have an old internet router or something you can put between them and make it a normal but onfline network.

Also, please use tutorial for posting tutorials, not asking questions… I have changed the category to question.

Lastly, Why do you want to do that? Seems an unusual question?

I need it because the 2 PCs do not have internet and I want to connect them directly. I entered the ip manually, I ping both PCs are communicating with each other but when I try to connect with rdp are not seen.

Not having internet is irreverent, all you need is a switch or router to put between them, no need for internet.

The above should work, if not you have firewall or other issue…
Do you have RDP turned on, what RDP are you using? MS?

Really you would be better just googleing it… Neither RDP or Crossover are SambaPOS questions and you get more answers quicker with the magic of google.

1 Like

if I ask here is because I have not found anything about it is already tried with a swich but does not connect, so I asked if someone had tried a direct connection only with swich or cable crossover, I connect them both with Windows rdp

Why you need RDP? if you want to connect the pc’s between them, use a switch, search for ‘‘how to set up two computers via LAN’’ (on Google) That’s the way I have my 3 terminals.

1 Like

You couldn’t find anything on Google???!?? You serious.

If it doesn’t work on LAN then it ain’t going to work on crossover.
All your giving us is it’s not working… Show some screenshots of say you ip settings etc, were not just going to keep throwing guesses at you.

I explain what happened, through a connection managed by routers the 2 PCs were seen, connecting the 2 PCs with a switch the firewall blocked the associated rdp, disabled firewall everything works!

You have to enable ports 1433 and 1434 to work through firewall. Why are you using RDP?

he did not have permission to work locally, given the permissions now works.
rdp usage because the client PC is dated is too slow, better with rdp connection.