RESTORE DATABASE is terminating abnormally


#21

Sorry it’s my mistake, here is new string.


#22

And the SQL instance name?
Data source should be
pCName\SQLInstanceName


#23

It’s default name I didn’t change it SQLEXPRESS


#24

But when put full string it’s not connecting for some reason…


#25


#26


#27


Intance name is not SQLEXPRESS …is there something wrong?


#28

Forget about the Connection String and put it back the way it was when it was working. The error you are seeing has nothing to do with your Connection String.

This error is being reported from the MSSQL Engine and has nothing to do with SambaPOS. You should search Google for more information:

directory lookup for the file failed with operating system error 3


#29

Thank you for all help, I solved the problem.

When I first installed sql server I did not ticked default option on SQLEXPRESS and continue install as it was and used it like that.

This time when instal SQLEXPRESS to different computer I have ticked the default option and tried to restore database from old one to new so I get the error.