SambaIN Startup

I cant seem to get SambaIN to automatically start when Windows loads up.

I have placed a shortcut in the start-up folder and for some reason it does not automatically start.

Any idea?

Using Windows 10.

You can’t. It requires elevated privileges. The only way is with task scheduler and an app like restartoncrash to run the task.

1 Like

That’s good to hear. So there is a way. Hopefully it’s straight forward.

I set the task scheduler to launch SambaIN.exe on high privileges to launch on logon.

I then set the RoC to the same directory.

App doesn’t launch on startup still.

You probably didn’t setup task scheduler correctly. Remember launching on startup with task scheduler may not work. It’s not a service.

I mentioned you specifically need it to run in demand and use an app like restartoncrash to start the task

1 Like

Thanks @Jesse

In the task Scheduler how have you set SambaIN to on demand?

Also I have the Restart On Crash App, but a bit stuck on getting it to start the task. Do you have to create some sort of shortcut to the task?

Yes you create a shortcut to the task. Task Scheduler has options for running it on demand.

I finally got it working.

But I used a .bat file. Nothing else seemed to work as intended.

Happy to share if anyone’s interested.

Thanks @Jesse for the tips.