SambaPOS V5 Mobile Client wont activate

Support team this process has been less that fun,
our mobile client was working great until the license expired, then we purchased a renewal,
then could not get past a message “not licensed”
so we upgraded from 5.3.6 to 5.5.4 to assist in clear licenses on the client side.
also cleared licenses on the server.

Now SambaPOS V5 Pro says it not activated on server.
now we are back with “not licensed” on the Android device SambaPOS V5 Mobile Client.

the Android device connect to the server, it updates from the server, but when i login
with the user pin it says it not licenced.

please help

We have tried using the original Android device SambaPOS V5 Mobile Client v2
and the new Android device SambaPOS V5 Mobile Client v3

still the same problem :frowning:

I look like we are getting close with the Mobile Client v2 more than the v3.

Can you please email this is not a support forum so we don’t always monitor it.

hello boss, i got same issue…its not activated!!!

Private messaging me is not support. Please be detailed or nobody can help you here. Or you can email

Saying I have the same problem 99% of the time ends up not being true. The community loves to help but you have to give more information.

i have the same issue, any idea please…thanks

its not connecting…

1st time was connected, then asking for update database…from the mobile client app, its long hours , i am working…still same…