SambaPOS5 cannot activate license


One of my clients, upon updating Win 10 to 1709(?) I lost my license - back to “unregistered trial”. I’ve attempted all the forum fixes. I’ve gone to the new sambamarket and attempted to clear my keys. It says “successful” but still no luck activating version 5.162 on the tablet.

Incidentally, I don’t have any record of my previously purchased SambaPOS5 pro license in the new market. Related issue maybe?

Username: Canuck_x

Help me obi wan kenobi…


possibly you have multiple sambapos market accounts. Please email @Tayfun on I have tagged him here for you. He might be able to help you identifying it. More than likely its duplicate accounts. Hope this helps.


Thanks. Will check that out.


Let us know how you go.


So far still no luck. I’ve deleted sambapos5 (program) not the remnants, reinstalled and otherwise done as directed- Cleared my keys etc. But I still have a grey-out activation button. I’m still in contact with @Tayfun. Will report back.


Your logged in to ‘market’ in samba right?
You say you can’t see your licence in your account at


yeah… the problem with not seeing my license was related to logging in with my [edit] email address and not my username. That part of the problem was remedied. Working on the rest today.


Reporting back. @tayfun advised to uninstall my older version of SambaPOS5 and install the latest. I made a backup of my database as a precaution. I cleared my key. I installed the latest version. Upon relaunching SambaPOS5 I had to log out of the market and log in again. But the result was good. I have an activated SambaPOS5. From that point on I merely needed to restore my latest database (it loaded an older one for some reason) on the server and input data connection strings.

Oh yes… i had to kill my firewalls again. Windows Updates love to re-enable them for me uncommanded. And everything is (so far) back to normal. Still have to replace my business logo over the red apple, but that’s a minor issue.

Thanks everyone!