SQL LocalDB -> Sql Multi User

Hi guys,

I purchased the database backup module and made a .zip backup of my DB. It was a localDB SQL (the default).

I now installed SQL Express 2014 and setup sambapos to connect to it. I cannot import my database though via the backup module because it says it is not of the same database.

How do I import the database to SQL express, I have a .zip file and inside is a .bak file.

Keep it in the zip file. Enable all of the options for the Database Backup Module including Overwrite option. Then try to import from zip option. If that does not work please show the error message its displaying.

I am attaching the screenshot please help

Fixed http://stackoverflow.com/questions/3494407/mssql-5access-is-denied-error-during-restoring-database


Great so I assume you figured out it was a simple permissions issue and all is good now? Thank you for the resource others may find that useful.

1 Like

Yes, I went ahead and opened SQL configuration manager and changed the SQL server to run as local user, this fixed it.

I tried moving the file but the permissions issue persisted, changing the user fixed it.