Unifi AP and Unifi Switch

#1

Anyone ever used the unifi switch? I’m doing a custom AP installation thinking it was going to be easy and it seems the APs are powered by the switch. I just cannot get my head around it.

#2

UAPs are POE devices, basic ones are 24v passive and pro are full 48v POE, you don’t need unifi switch or toughswitch to power them.
Generally they come with an inline injector of whichever spec Poe they use.
They also have an inline 48v Poe to 24v adapter for the non pro models to be powered/used from normal Poe switch.
The unifi switches can power both as usually have both 24v and 48v capabilities.

They are great access points, have about 14 at the main hotel and 5-6 at the other. Use them at home too.
Power is as described.
They don’t have a built in web guilty for config, you use a controller system/software. Can install control software on computer or get a cloudkey/controller. Have picked up a couple of cloud keys recently for arround 50£ which is simple low power option worth it in long run especially if wanting captive portal as portal/access is controlled through the controller/cloud key.

The unifi switches can be pretty pricey, played with a pair of toughswitches I got at auction in job lot of it gear, beefy kit but more economic options. Generally I use to procurve switches. There is a nice model I have a couple of for workshop and home which are 24 port and fanless and cost me arround 70£
For hotel I have a similar but with fans 24 port with 12 poe ports. Think that was just over 100.
All gigabit.
Main building APs are mostly powered from that with odd one using the injectors and anex ones either injectors again or few of smaller Netgear Poe switches.

1 Like
#3

The one I have here is switch 8 150w.

We had problems with the FTTC not being connected as promised, and the IP of the router was changed so I had to reset it all.

I’m balls deep at the moment and the business opens at 9. I’m going back in at 7.45 to get someone at the internet company to try see why we aren’t connected.

My problem is to then get the switch to power up the APs

Wish I hadnt reset it :roll_eyes:

On another note, new PC for samba. 16g ram. It’s like lightening!

1 Like
#4

The ubiquiti stuff is usually pretty smart/auto.
That’s From unifi range so should be controlled via controller/cloud key I think? Toughswitch had a gui but unifi has a senteral controller suite.

2 Likes
#5

Yeah i got it all now, it was a case of changing each port. Some needed to be made LAN and some POE.

looking back, its very simple.

Another issue i have now is editing files on digital ocean via filezilla. Should be easy but i think they have some server errors

#6

I gave in on digital ocean spotipo setup, I would just host locally probably if I did use it.,

#7

I need to access it offsite.

He had an issue with an AP not working, logged in and I never did 24v Poe on the port. Was able to activate it from home.

So there is positives to having it cloud.

The annoying thing is that it’s working fine in my shop. Can log into filezilla easy. His is having a right mare

#8

Maybe check if your ip got blocked for some reason.

#9

no reason why, theyre both from the same account.

I got my brother checking it out. Hes superwhizz, always go to him when i have coding problems like this.

#10

Would be different source ip though, from bad logins are set pretty low on incorrect logins for my website host , only couple of attempts blocks the source ip, but you can unblock from hoster contorol panel.
Remote access isn’t that hard to do for a local setup. Usually just a port redirect. Do it allot for CCTV and VoIP phone setups.
And vs digital ocean the support if you did get hacked is no different. Your still going to have to sort it yourself 99% of the time.
Either way, my first bet on your ftp issue is blocked ip.
Is settings are the same shouldn’t be much else that would be different

#11

how owuld I unblock it?

never heard of this problem before

#12

wait do u mean blocked from destination. Ive tried at his shop, my shop and home

#13

You said it’s not working from home no? But worked at shop?

#14

doesnt work anywhere. Im just trying to log into DO with filezilla.

I can log into it via the console in DO but not terminal.

#15

Ok, misunderstood.
Sure its ftp and not sftp or ssh?

#16

its sftp on filezilla and ssh on terminal

not working on either

#17

I’m starting from scratch.

I’m going to build it all again, then reset the APs.

Apparently there could be a corruption

#18

Have you got the unifi controller on digital ocean aswell?