Using windows IME

how to allow windows IME to type directly into sambapos?

It is Chinese hand writing IME which my client is after.

It’s a native Windows feature, it just works…

You won’t get SambaPOS onscreen keyboard in another language though. So if you need touch keyboard support, just use the Windows touch keyboard for non-English languages

1 Like

thank you
however the bottom taskbar with touch keyboard will always hide behind sambapos, also handwriting IME is not been able to set as default on window 10 for some reason…

any ideas?

Take samba out of full screen mode by double clicking on logo it top left when logged in as admin and have it maximised rather than full screen if you need taskbar


You can also change the shortcut and add parameter -windowed to force SambaPOS to start in a window. After the first time it launches like this, if you resize / maximise the window then close, it will remember the window size and position for next time.