Work Period Report Showing blank

Hi Guys, i noticed that when i configure saving of my “work period ended report” for sending in Sambasetup5220, it saves a blank xps report in my C drive.
I have tried this with 2 different installation and its still the same. but Sambasetup5218 does not do that. Please can you guy help out. It send a blank report to my client vis email.

Regards.

Usually this is because it hasn’t finished saving the file before you email it. Try using an execute automation command action with a delay to allow it to finish.

1 Like

Please can you kindly put me through?

Hi Jesse, can you help with a solution with this my blank Cash transaction report.

Are you saving it it User folders? If so try directly to C:\ partition

I save it directly to C:\Report

Create an action before

After rules as follows ;

1 Like

Its probably sending the email before the reports have finished being created

Put your send actions in another rule so when you press ok in your ask question it the fires the rule to send them emails

You may even need to use the automation command executed rule and set a delay to give the system time to generate the reports before the actions to send the emails are triggered

Save report 1 and save report 2 are probably still working when the send actions are triggered so your getting a blank page because the report hasn’t finished saving when your trying to send it