"x"button bug error

key number
“x” write ,
Deleting all :frowning:
No speak english sorry

sample…you watch the video

That is a configurable multiplier/quantity symbol. Change it here:

Manage > Settings > Program Settings > Barcode > Quantity Separators

For example, change it to: *

is it correct?

Yes, that is the correct parameter. Does it work ok now?

Yes… Work :slight_smile:

Thank You…

greetings from Turkey