After upgrading to 4.1.59

After upgrading to 4.1.59 All the tickets in ticket lister not readable
Back to 4.1.58 and everything is back to being readable

Can you PM me a backup?

I sent you a private message with backup

Look at that customization, nobody believes it is SambaPOS.

@pizzaeilat4 how do you create tickets here?

What do you mean? :blush:

I’m trying to create a ticket to display in ticket lister but can’t do it :slight_smile:

Edit: Isn’t it possible to send a backup that directly demonstrates the issue?

You simply create a ticket and pay for it with a payment type
ticket lister displays already paid tickets
I can upgrade again to 4.1.59 and then the problem will return, but why do you first create a ticket?
Anyway, I sent you a backup that demonstrates the issue.

Because there are no tickets that displays on lister. Work period is not started.

Also I couldn’t understand something. This is Ticket Lister properties and it does not match to your screenshot. Is this correct backup?

OK new backup worked fine. Thank you. I’m checking it now.

'll Notice that if you use this backup on 4.1.58 All works fine
Thank you so much emre

I noticed he used a lot of \ in it. I wonder if it has to do with the change you made in our PM earlier.

No I do not use \ at all it appeared following the upgrade to 4.1.59

Also pay attention that on 4.1.58 there are other buttons in this screen and it disappear when upgrading to 4.1.59
How do all these things only happen to me? :wink: Lol. Thank you emre and good night.

@emre I noticed something as well It seems the latest update clears any Payment Processors you may have had setup. I just confirmed this. I reloaded 4.1.58 and checked… payment processors are there… upgraded to 4.1.59 and Payment Processors disappeared. Not a huge deal I can just recreate them but that probably should not do that.

Can you test both issues with 4.1.60?

Ok payment processors are back! Thank you. Now to explore and see what hidden new things I can find :stuck_out_tongue:

@Jesse Does ticket #7 working fine too?

Check Move Orders action :slight_smile:

1 Like

Yes ticket #7 works now. I was in middle of redoing my State Flows so I am way passed that now. But I did just test and Credit\Debit works just fine now. Thank you.

1 Like