Kitchen display not update on client

#1

I follow @QMcKay post


After I added firewall rule and change network of both client and sever to private
It kind of working and suddenly it not working again

0 Likes

#2

Doesnt that sound like a network and firewall issue?

0 Likes

#3

@Jesse i have no idea where I have to look at :frowning:

0 Likes

#4

0 Likes

#5

That doesn’t match the rule, kendash would probably have better idea.

1 Like

#6

It’s all in kb.sambapos.com

1 Like

#7

Can’t find anything in there related to my problem.
I might just start over again on a different computer :pensive:

0 Likes

#8

Not sure what thats a screenshot off but one sugests your message server is set to port 9009 but firewall is set to open 9000.
What port is message server set to in samba?

1 Like

#9

Hi @JTRTech Its 9000

0 Likes

#10

What is this a screenshot of?

0 Likes

#11

It always show 9009 I have no idea . :worried:
It suppose to be 9000 isn’t it.?

0 Likes

#12

Message server uses port 9000.

0 Likes

#13

So why did you change it to private network?

0 Likes

#14

I just follow @QMcKay post :sweat_smile:
he said if It was set to a public should change to a private network

0 Likes

#15

Try redoing rule to fiewall, those options are like profiles for firewall, public typically locked down, home/work has open ports for sharing etc.
Perhaps you added rules specifically to public profile.

2 Likes

#16

i have open this port 9000 as TCP AND UDP in firewall but its not working

0 Likes