Lost Licence Activtion , Open in 30 Mins

I have tried the posts answer to clear license key but I cannot get the activate button to Ungrey so I can activate,

I have multiple terminals so cant do anything until i clear this up

Help Please

tried uninstall licence , clear key, re install, sign in sign out , clear key



Uninstall licence on all machines, logout samba market on machines, close samba pos, reset key in market place website, start samba on main machine, install licence module and login then activate, restart sambapos

Thanks will try that


Licence was installed on one other session so made sure they were all uninstalled then installed on admin user

I have different users and then rdp sessions

Still cannot activate

Just trying to restart machine and try again

Still No Joy At all, Cannot get the activate button to work

I must have tried every combination now.

I might try a reinstall

Nothing else I can think of

Im Out of Ideas

Switching back to old POS

Can someone check my license is still ok and let me know plz

Reinstall will achive nothing as licence is stored in DB.
You could try checking the database and manually deleting the licence key is it has for whatever reason not cleared itself.

what table in the db ?

addonlicences i think

I removed the key and it ungreyed activate

So went through the whole thing again clear key etc etc

And still exactly the same

Its as if there is an issue with my licence

It also keeps putting the same licence number back in . I assumed when you clear it would issue a new one

Have you restarted sambapos after activating?

yea i have tried every combination again, Still unregistered

why would i still get the same key after a clear

something strange

Try uninstall every users and every machines and delete Addons in

To test License, Clear license/uninstall (or a new machine) and try install just one user and try to install/activate.

I have just found a bit of time so I downloaded a version 5 to another machine and then installed. Everything worked ok and I was able to install my licence ok

So now I know its not that I am back to trying to find out how to get my main setup working again.

I have no idea why this happened all was good for days and then all of a sudden today it went to unregistered, First on a user one and then on the admin one.

I will delete all the users now and then any addons left over in the file location,

I see what you are getting at, Get it working on one account first and then add the others again,

Lets try that then

Your using an RDP patch I guess… it should work but obviously this is an ‘unofficial’ setup trouble shooting may take more time.

I have a 2008R2 server with RDP Cals ready to go in but I wanted to test it all first. I didnt have it all ready when I first started.

Ok So I am down to a single user now.

Still the same issue.

I have tried uninstall, log out, shut down, clear key, log in , reinstall

log out, uninstall, shut down, clear key, reinstall, log in

and none of them will let me activate

I am going to try and load an older backup of my database to see if that works

I have just tried to do a database restore from a few days ago and get a samba warining, An item with the same key has already been added.

Is that normal or related to my problems ?