Mc3 connection problem

Hi everyone we have been trying to setup our mc3 mobile app but keep getting this error
We have 1 server 2 client / tills and both tills are working so our messenger server is correct
We also have tried with ip no luck
Server ip
Andriod tablet ip

It can’t connect to the message server. Did you follow each step? You installed message server to port 9000+ and you opened that Port in your firewall ?

You setup the pda app and pda user?

Finally you set it to connect to http://messageserverip ?

Yes as i have mentioned i have 1 server 2 till and 2 tills are connected ( meaning the messenger server is working) we also restarted the messenger server service
we did the pda app and the pda user
yes i have tried the server ip and the server name still nothing

Show screenshots please. Expecially your mc3 settings

Also you are using latest version of sambapos 5.5.6?

Yes we are using 5.5.6 with sql server 2022

Now show the message server settings in sambapos.

The pin and password for pda is 22520634 ?

yes would you like a backup of my database ?

Did you enable default options for the pda app

No a database backup won’t help here as mc3 connects just fine. I am just having you go through the steps until we figure out what you did wrong.

Can you go to root Sambapos folder and click on the 64bit message server tool and show a pic of that?

You did apply a license in cp and then run licensing.exe to apply it?

i will have to try this out later at the moment the restaurant is open and there taking orders

Great now check and disable any firewalls and try again. Double check you enabled default functions in your pda app too

@Jesse you from Sambapos Team?

OK now can you show your Table Entity setup.