How to add multiple menus in 1 Department?

I am trying add Food Menu and Drink Menu in One department. I tried with different ways but not successful. Please Help with steps. Thanks

Your question could do with some elaboration on what you are doing/tried.

You cannot view two seperate menus as a single merged menu if thats what your saying/kinda sounds like what your trying to do.
You would have your food and drink menu categories within the same screen menu.

I want to create two categories which will have sub categories. First user will select category after that subcategory and they can select products from there.

OK, your terminology is a little confusing.

You have 3 main tiers to the menu structure

Menus

  • Categories [Red]
    – Menu Items [Black] (Can be grouped in to sub-categories[Blue])

Within a category you can have sub-category.

Menus are independent and can be set according to department and in V5 can be changed on the fly using change menu action.

Sub categories are set in the ‘Edit Category Products’ window/table;

1 Like

With version 5 we also have access to the Change Screen Menu action that can load different menu’s. You can program buttons to execute that action, they can even be menu buttons.

Thanks JTR tech. And kendash. Showing all the categories as JTR tech suggested covers whole screen when we have many categories. It would be easy to create buttons and access the menu categories. I would like to ask the steps to create button to access menu. Thanks

I’m not too sure that maybe you’re asking for the ability to switch menu, like so?

1 Like

Thanks Fickle_123

That’s what I am looking for.

I did same as this link. Instead of getting menu in fast buttons I got categories as fast button and when pressed on fast buttons I can’t navigate to products.

I’m lost somewhere.

Thanks

Thanks Every One I am successful to switch between menus with above tutorial of Fickle_123. My Problem was I was not making “MENU” Category in every menu categories.

Now another problem I am having is Unregistered Trial On top left. I already purchased the full v5 license. Also logged into the system. But still it is showing Unregistered Trial.

Thanks

No worries, but have a good day. it wasn’t my tutorial though :slight_smile:

For the unregistered trial:

  1. Have you made sure to install&Activate SambaPOS V5 License in Samba Market screen?
  2. Also try restarting the program, most of the time that solves the issue.
  3. If all else fail, you can reset license key from sambamarket, then restart the program again, just to be sure

You need to activate the licence in samba;

Thanks for you reply.

I did login into above screen but still not able to remove unregistered trial.

Thanks

You logged in but did you click activate on V5 licence?

Everytime I click activate it asks for username and password and I have repeated it logging out logging in and different ways. Still there is Unregistered Trial.

Uninstall the licence module and logout in samba, login to sambamarket online and clear licences, login back in on samba, install module then activate.

I have done so many settings changes will they remain if I do like that?

Its only the licence module - doesnt effect settings.

Thanks JTRTech Finally Activated. Took long time .

Thanks a lot everyone

I have set up two terminals with same database. Can we print terminal name in receipt print?

Search it :stuck_out_tongue:

‘Terminal Name’, first hit had post from Emre about 4-5 replies down…

{:CURRENTTERMINAL}

1 Like